Welcome.
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Share | 
 

 Profile Issue

Go down 
AuthorMessage
Zoe

avatar

Posts : 219
Karma : 8
Join date : 2010-03-13
Age : 31
Location : WA

PostSubject: Profile Issue   Sun Mar 14, 2010 6:11 am

Okay, so this time hopefully I won't figure out the answer within two seconds of posting, but my "website" in my profile won't show up (it's my Xanga site). Nobody else's profile lists a website either, so unless nobody else put something in this field, there may be a small issue with that. When I view my profile and click on a button next to the (empty) website field, there's a little green checkmark that says "validate." Nothing happens when I click it, and when I push "save" and refresh the page, it doesn't show me anything different. Help?
Back to top Go down
Nikolai
Moderator
avatar

Posts : 594
Karma : 20
Join date : 2010-03-13
Age : 28
Location : IL

PostSubject: Re: Profile Issue   Sun Mar 14, 2010 5:13 pm

I've only looked into it a little at the moment (as in, haven't cracked open the admin panel yet), and my diagnosis would be that currently, the board is set to hide website links on profiles, to help discourage soliciting. I'll wade into the admin panel and have a look-see about that after I've had something to eat.

_________________
If this post offends you, take it with a grain of salt and a shot of sarcasm. If you're still offended after that, grow the hell up.
Back to top Go down
Admin
Admin


Posts : 16
Karma : 0
Join date : 2010-03-12

PostSubject: Re: Profile Issue   Sun Mar 14, 2010 5:31 pm

Not sure, it says that member website is viewable and modifiable
Back to top Go down
Sponsored content




PostSubject: Re: Profile Issue   

Back to top Go down
 
Profile Issue
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Forum :: Tips and Help-
Jump to: